Fixed my stuttering issues in game.

I have a 9900k 32gb 3600mhz memory and a 2070super. So it was crazy to me that my game was a stuttering mess but it was. The one setting that basically cleared it up almost completely is turning on “only use physical cores” in the game settings menu.

I’ve seen some back on forth on this issue, whether or not you should enable this setting. I’d just say test it out and see what works for your setup.

I’ve got the game running smooth as butter now. I’m using the vsync trick to unlock the FPS And it’s running better than ever, im really happy with it.

Edit: the vsync trick is one I learned from I believe the Veritas graphics video but I’m not certain. Basically you go into nvidia control panel > manage 3D settings > set vysnc to off for Tarkov. Then in Tarkov actually set your vsync to on in the graphics settings. After doing this I’ve noticed my game is running way smoother, I do believe it has unlocked the FPS but I’m not 100% certain.

You can also set a manual FPS cap in the 3D settings in the nvidia control panel for Tarkov. So I set mine to 165hz which is what my monitor does. Up from the 120 cap in Tarkov.

Although, I’m not sure about the ram cleaner, I’ve tested having it both on and off. Maybe someone can help me on that. I haven’t really noticed a difference with it on or off.


leave a comment

Your email address will not be published. Required fields are marked *