SOLVED: User Action Required

So I hadn’t been playing EFT for quite a few months, decided to jump back in to see the new content recently released. My game was originally on 11.7 (old as hell) so I decided to patch it.

Upon patching it, I was told the launcher had encountered a "critical error" (https://i.imgur.com/gij1rgK.png) and needed a completely new install. So I install it on another partition (dumb as I am) and I get this prompt.

This was not a clean reinstall, however. I would later delete all game files and uninstall the games using their respective uninstaller. Now the game is from a completely fresh install but still gets me this horrendous message.

My solution: I tried launching as administrator and saw BattlEye was being "blocked access" (can't remember precisely what the prompt said) from writing files to the game’s folder.

Turned out my Windows had given Escape From Tarkov’s game-data folder write-protection and thus couldn't write the remaining necessary files to launch the game. I turned write-protection for the folder off and it now works as it should. I also made sure, for good measure, to remove any write-protection from the launcher’s folder too.

Source: https://www.reddit.com/r/EscapefromTarkov/comments/dqoon2/solved_user_action_required/

leave a comment

Your email address will not be published.