Why Can’t I Get Any POI’s On the Planet I just Mapped 100%

So I'm almost to the point of quitting the game–or at least quitting finding materials on planets. So let me back up a bit. I've been in the raw materials collection mode for several weeks now–trying to get what I need for some additional engineering mods. So after days of mining asteroids I figured I would try the planet approach. So I picked a planet from the sys map that looked good, bough my detailed surface scanner and flew towards it. When I got in range I mapped the planet and got 100%. Then I went into navigations and found 51 POI"s(geological). That was awesome. Spent a couple of days landing at different spots gathering materials. Then I figured I would try out another planet–and it's all been downhill since. I picked out another planet from the sys map and flew to it like before. I repeated all the same moves I used on the first planet–only to find there were 0 ROI's–nothing. All I got was a round yellow circle in the middle of the planet. So I landed on it anyways–and there was nothing to be found. I scanned 6 planets and not a 1 had any POI"s. Just that yellow circle in the center of the planet which is because I had no POI's. So I tried landing on 3 off them–wasted another hour and got nowhere. I couldn't even land on them. I'm not getting the message that I'm in orbit–instead that I'm dropping too close–and I'm doing the same thing as the last 3 nights but different results. 2 of the planets after I dropped out I was 3.86Mm away and after 15 minutes of boosters was still 3.86Mm away. I would get a -body Exclusion Zone hit –message whatever that means. In the upper right of my ships hull I would see "Signals Detected 1", "Notable Signals Human 1". All these planets can't be missing POI's. and one of them said earthilke planet with possible life–so that would have to be landable. So using the procedures I did on the first planet where I scanned it, got 50 POI"s and had no issues landing multiple times–all these same procedures have not worked on now 8 planets total. Inconsistency is not what I call fun. Having to learn something or figure i out is one thing, but when it doesn't work repeatedly–that's just stupid. I may try researching a bit more but quite frankly if I keep playing I guess I will forget all the materials part of the game. Any ideas would be a great help. There's so much that is really cool about this game I really don't want to quit–but on the same hand I don't like things that work fine and then they don't. Thanks

Source: https://www.reddit.com/r/EliteDangerous/comments/pxw1ox/why_cant_i_get_any_pois_on_the_planet_i_just/

leave a comment

Your email address will not be published. Required fields are marked *